7f64e287e7
We'll use the new RTL8723CS driver in the kernel tree instead of using the one that we have to fetch from GitHub. Signed-off-by: Danct12 <danct12@disroot.org> Signed-off-by: Asriel Dreemurr <asriel.danctnix@gmail.com> [ci:skip-build]: already built successfully in CI
13 lines
501 B
Diff
13 lines
501 B
Diff
diff --git a/drivers/staging/rtl8723cs-new/Makefile b/drivers/staging/rtl8723cs-new/Makefile
|
|
index 17e66758e6fb..626119f460be 100644
|
|
--- a/drivers/staging/rtl8723cs-new/Makefile
|
|
+++ b/drivers/staging/rtl8723cs-new/Makefile
|
|
@@ -48,7 +48,7 @@ CONFIG_SDIO_HCI = y
|
|
CONFIG_GSPI_HCI = n
|
|
########################## Features ###########################
|
|
CONFIG_MP_INCLUDED = y
|
|
-CONFIG_POWER_SAVING = y
|
|
+CONFIG_POWER_SAVING = n
|
|
CONFIG_USB_AUTOSUSPEND = n
|
|
CONFIG_HW_PWRP_DETECTION = n
|
|
CONFIG_WIFI_TEST = n
|