pmaports/device/testing/linux-infocus-flatfish/03_fix_pm_build.patch
Oliver Smith 64035ac463
device/*: move to device/testing/* (!1063)
Prepare for better device categorization by moving everything to testing
subdir first.

[skip-ci]: chicken-egg problem: passing pmaports CI depends on pmbootstrap MR
				depends on this MR

Related: postmarketos#16
2020-03-14 08:35:32 +01:00

21 lines
656 B
Diff

gen_check_code crashes so we need to use the old cp method.
---
diff --git a/arch/arm/mach-sun6i/pm/standby/Makefile b/arch/arm/mach-sun6i/pm/standby/Makefile
index d7208dd9bfc..aefac0d5741 100755
--- a/arch/arm/mach-sun6i/pm/standby/Makefile
+++ b/arch/arm/mach-sun6i/pm/standby/Makefile
@@ -134,8 +134,7 @@ resume1:
rm -rf *.o ../*.o
- #cp resume1.bin ./super/resume/resume1.code
- ./gen_check_code ./resume1.bin ./super/resume/resume1.code
+ cp resume1.bin ./super/resume/resume1.code
@echo ----------------------------------------
@echo well done!
@@ -143,4 +142,3 @@ resume1:
clean:
-rm *.o *.map *.lst *.bin *.elf *.exe dram/*.o
-