04d73a5824
* Added a lot more Luna packages. It is now possible to start Luna, complete the first use app, and use the system. ARM support still broken. * Cleanup & testing fixes. Starting in a fresh qemu environment works, but isn't quite deterministic. See wiki page for details
14 lines
550 B
Diff
14 lines
550 B
Diff
diff --git a/plugin/CMakeLists.txt b/plugin/CMakeLists.txt
|
|
index 36aef53..bb7b38c 100644
|
|
--- a/plugin/CMakeLists.txt
|
|
+++ b/plugin/CMakeLists.txt
|
|
@@ -1,4 +1,9 @@
|
|
+set(QTWEBENGINE_REAL_PRIVATE_INCLUDES "/usr/include/QtWebEngine/${Qt5WebEngine_VERSION}")
|
|
+set(QTWEBENGINE_REAL_PRIVATE_INCLUDES2 "/usr/include/QtWebEngine/${Qt5WebEngine_VERSION}/QtWebEngine")
|
|
+
|
|
include_directories(
|
|
+ ${QTWEBENGINE_REAL_PRIVATE_INCLUDES}
|
|
+ ${QTWEBENGINE_REAL_PRIVATE_INCLUDES2}
|
|
${Qt5WebEngine_PRIVATE_INCLUDE_DIRS}
|
|
${Qt5Quick_PRIVATE_INCLUDE_DIRS})
|
|
|