pmaports/device/testing/linux-samsung-dream/03-change-dtb-config-var.patch

25 lines
1 KiB
Diff

diff --git a/arch/arm64/boot/dts/exynos/Makefile b/arch/arm64/boot/dts/exynos/Makefile
index 4c7b0e624cd1..77a728a4ee47 100644
--- a/arch/arm64/boot/dts/exynos/Makefile
+++ b/arch/arm64/boot/dts/exynos/Makefile
@@ -1,17 +1,17 @@
# SPDX-License-Identifier: GPL-2.0
-dtb-$(CONFIG_CAMERA_DREAM) += exynos8895-dreamlte_eur_open_05.dtb \
+dtb-$(CONFIG_SOC_EXYNOS8895) += exynos8895-dreamlte_eur_open_05.dtb \
exynos8895-dreamlte_eur_open_07.dtb \
exynos8895-dreamlte_eur_open_08.dtb \
exynos8895-dreamlte_eur_open_09.dtb \
exynos8895-dreamlte_eur_open_10.dtb
-dtb-$(CONFIG_CAMERA_DREAM2) += exynos8895-dream2lte_eur_open_07.dtb \
+dtb-$(CONFIG_SOC_EXYNOS8895) += exynos8895-dream2lte_eur_open_07.dtb \
exynos8895-dream2lte_eur_open_08.dtb \
exynos8895-dream2lte_eur_open_09.dtb \
exynos8895-dream2lte_eur_open_10.dtb
-dtb-$(CONFIG_CAMERA_GREAT) += exynos8895-greatlte_eur_open_02.dtb \
+dtb-$(CONFIG_SOC_EXYNOS8895) += exynos8895-greatlte_eur_open_02.dtb \
exynos8895-greatlte_eur_open_06.dtb
always := $(dtb-y) $(dtbo-y)