pmaports/linux-samsung-i9070/03_change_modules_install_dir.patch
drebrez 9dbcc5d00c [i9070] Use kernel modules / Wifi support (!)
* Add kernel module compilation
* Add wifi firmware from vendor files (to `/lib/firmware/postmarketos`) and fix modules install path
* Add patch to change hardcoded dhd firmware/nvram paths
* Add wifi module (dhd) to the list of kernel modules that should be loaded at boot time

Details:
https://github.com/postmarketOS/pmbootstrap/pull/138

Thanks you very much, drebrez \o/
2017-07-08 05:30:00 +00:00

16 lines
551 B
Diff

diff --git a/Makefile b/Makefile
index a91053a..17ceb4a 100644
--- a/Makefile
+++ b/Makefile
@@ -687,9 +687,9 @@ export INSTALL_PATH ?= /boot
# makefile but the argument can be passed to make if needed.
#
-#MODLIB = $(INSTALL_MOD_PATH)/lib/modules/$(KERNELRELEASE)
+MODLIB = $(INSTALL_MOD_PATH)/lib/modules/$(KERNELRELEASE)
#MODLIB = $(INSTALL_MOD_PATH)/lib/modules/$(VERSION)$(if $(PATCHLEVEL),.$(PATCHLEVEL)$(if $(SUBLEVEL),.$(SUBLEVEL)))
-MODLIB = $(INSTALL_MOD_PATH)/lib/modules
+#MODLIB = $(INSTALL_MOD_PATH)/lib/modules
export MODLIB
#