5cef6135da
Copy Alpine's gcc6 aport to temp. They don't have it built for aarch64 and armhf at the moment. Due to dependency checks, this means we can't build the kernels that need gcc6, even when cross compiling with gcc6-armhf etc. See #138 for details.
10 lines
342 B
Diff
10 lines
342 B
Diff
--- gcc-4.8.1/Makefile.in.orig
|
|
+++ gcc-4.8.1/Makefile.in
|
|
@@ -169,6 +169,7 @@
|
|
# built for the build system to override those in BASE_FLAGS_TO_PASSS.
|
|
EXTRA_BUILD_FLAGS = \
|
|
CFLAGS="$(CFLAGS_FOR_BUILD)" \
|
|
+ CXXFLAGS="$(CXXFLAGS_FOR_BUILD)" \
|
|
LDFLAGS="$(LDFLAGS_FOR_BUILD)"
|
|
|
|
# This is the list of directories to built for the host system.
|