8c2a95dbe2
* Mir starts up and is able to display system settings * x86_64 only for now, because at least ubuntu-app-test did not build on aarch64 Based on PureTryOut's work. Getting it to this stage was a huge effort (as it shows in the package count: 111(!)). See the merge request for details. [skip ci]: this won't finish in CI; ollieparanoid made sure that everything builds for x86_64.
19 lines
355 B
Diff
19 lines
355 B
Diff
--- a/CMakeLists.txt
|
|
+++ b/CMakeLists.txt
|
|
@@ -68,16 +68,3 @@
|
|
check
|
|
${CMAKE_CTEST_COMMAND} --force-new-ctest-process --output-on-failure
|
|
)
|
|
-
|
|
-find_package(CoverageReport)
|
|
-enable_coverage_report(
|
|
- TARGETS
|
|
- qtdbusmock
|
|
- unit-tests
|
|
- FILTER
|
|
- ${CMAKE_SOURCE_DIR}/tests/*
|
|
- ${CMAKE_BINARY_DIR}/*
|
|
- TESTS
|
|
- unit-tests
|
|
-)
|
|
-
|