737cff798a
Based on the last version from Alpine, but installed to /usr/gcc6 and with pretty much everything disabled except for the C compiler. We can probably throw out a lot of patches, and make the APKBUILD much smaller. But let's focus on making it possible to compile old kernels again first. There's still a lot to do for that, see #103.
10 lines
317 B
Diff
10 lines
317 B
Diff
--- a/libiberty/Makefile.in
|
|
+++ b/libiberty/Makefile.in
|
|
@@ -246,6 +246,7 @@ $(TARGETLIB): $(REQUIRED_OFILES) $(EXTRA_OFILES) $(LIBOBJS)
|
|
$(AR) $(AR_FLAGS) $(TARGETLIB) \
|
|
$(REQUIRED_OFILES) $(EXTRA_OFILES) $(LIBOBJS); \
|
|
$(RANLIB) $(TARGETLIB); \
|
|
+ cp $(TARGETLIB) ../ ; \
|
|
cd ..; \
|
|
else true; fi
|
|
|