pmaports/temp/dino/bump-signal-version.patch
clayton craft 1340cffecf
temp/dino: fork from Alpine to build feature/handy mobile UI branch (MR 1754)
This packages the libhandy work in dino's feature/handy branch, which
makes the UI quite usable on mobile displays. A couple of windows don't
work well yet (e.g., the setting window), but chatting/omemo/file
transfer all work pretty well.
2020-11-25 22:36:01 -08:00

13 lines
734 B
Diff

diff --git a/plugins/signal-protocol/CMakeLists.txt b/plugins/signal-protocol/CMakeLists.txt
index 400de03..0d776de 100644
--- a/plugins/signal-protocol/CMakeLists.txt
+++ b/plugins/signal-protocol/CMakeLists.txt
@@ -32,7 +32,7 @@ if(NOT BUILD_LIBSIGNAL_IN_TREE)
# libsignal-protocol-c has a history of breaking compatibility on the patch level
# we'll have to check compatibility for every new release
# distro maintainers may update this dependency after compatibility tests
- find_package(SignalProtocol 2.3.2 REQUIRED)
+ find_package(SignalProtocol 2.3.3 REQUIRED)
else()
add_subdirectory(libsignal-protocol-c EXCLUDE_FROM_ALL)
set_property(TARGET curve25519 PROPERTY POSITION_INDEPENDENT_CODE ON)