65c0da83a0
[ci:skip-build]: already built successfully in CI
11 lines
332 B
Diff
11 lines
332 B
Diff
--- a/scripts/Makefile.lib
|
|
+++ b/scripts/Makefile.lib
|
|
@@ -332,7 +332,7 @@
|
|
-d $(depfile).dtc.tmp $(dtc-tmp) ; \
|
|
cat $(depfile).pre.tmp $(depfile).dtc.tmp > $(depfile)
|
|
|
|
-$(obj)/%.dtb: $(src)/%.dts $(DTC) FORCE
|
|
+$(obj)/%.dtb: $(src)/%.dts FORCE
|
|
$(call if_changed_dep,dtc)
|
|
|
|
dtc-tmp = $(subst $(comma),_,$(dot-target).dts.tmp)
|