7b3702e2dd
Successfully tested both the gcc4 compiler on x86_64 with a simple program (fbdebug) and the gcc4-armhf cross-compiler to build a very old u-boot port for Galaxy Nexus (a MR will follow soon) which failed to boot with either newer version (6 and 8). [skip ci]: already went through
10 lines
342 B
Diff
10 lines
342 B
Diff
--- gcc-4.8.1/Makefile.in.orig
|
|
+++ gcc-4.8.1/Makefile.in
|
|
@@ -169,6 +169,7 @@
|
|
# built for the build system to override those in BASE_FLAGS_TO_PASSS.
|
|
EXTRA_BUILD_FLAGS = \
|
|
CFLAGS="$(CFLAGS_FOR_BUILD)" \
|
|
+ CXXFLAGS="$(CXXFLAGS_FOR_BUILD)" \
|
|
LDFLAGS="$(LDFLAGS_FOR_BUILD)"
|
|
|
|
# This is the list of directories to built for the host system.
|