pmaports/modem/qrtr/fix-cfg-include.patch
Joey Hewitt 0a2dbea03d i9195/Qualcomm modem support (#1314)
* Qualcomm MSM modem: 'rmtfs' support packages
* qcom_rmtfs: Server that talks to modem over IPC to allow it
  read/write data for its persistent storage. This is needed for it to
  boot, as well as periodically during usage. Added a patch that
  it expects the storage path symlinks in /etc instead of /boot.
* qrtr: IPC library for rmtfs
* libqipcrtr4msmipc: adapter library to make qrtr work on kernels with
  AF_MSM_IPC support. AF_QIPCRTR is the mainline equivalent since Linux
  ~4.7.
* msmipc-dev: Header files for qrtr and libqipcrtr4msmipc.
  Thanks to Bjorn Andersson <https://github.com/andersson> for rmtfs and
  qrtr.
* libsmdpkt_wrapper: adapter lib for QMI clients
  The SMD serial packet driver in Qualcomm kernels has, AFAICT, a bug
  in poll(); this works around it so that qmicli et al can work.
* i9195: firmware (modem only right now)
* add ofono (with patch for MSM devices)
  Based on Alpine's package.
* i9195: add modem support
* move all modem related packages to aports/modem
2018-03-11 15:59:09 +00:00

13 lines
253 B
Diff

diff --git a/Makefile b/Makefile
index 2fa026f..200fb92 100644
--- a/Makefile
+++ b/Makefile
@@ -28,6 +28,8 @@ $(proj)-ns-srcs := \
$(proj)-ns-cflags := -Ilib
+$(proj)-cfg-cflags := -Ilib
+
$(proj)-lookup-srcs := \
src/lookup.c \
src/util.c \