38073a05a4
Useful for compiling x86_64 packages on aarch64 [ci:skip-vercheck] [ci:skip-build]: already built successfully in CI
24 lines
702 B
Diff
24 lines
702 B
Diff
From 6bb5b7d9161d05f31b001d8211a9c63caf63fd2f Mon Sep 17 00:00:00 2001
|
|
From: Ariadne Conill <ariadne@dereferenced.org>
|
|
Date: Fri, 21 Aug 2020 06:59:43 +0000
|
|
Subject: [PATCH 15/35] build: fix CXXFLAGS_FOR_BUILD passing
|
|
|
|
---
|
|
Makefile.in | 1 +
|
|
1 file changed, 1 insertion(+)
|
|
|
|
diff --git a/Makefile.in b/Makefile.in
|
|
index 06a9398e172..6ff2b3f9925 100644
|
|
--- a/Makefile.in
|
|
+++ b/Makefile.in
|
|
@@ -178,6 +178,7 @@ BUILD_EXPORTS = \
|
|
# built for the build system to override those in BASE_FLAGS_TO_PASS.
|
|
EXTRA_BUILD_FLAGS = \
|
|
CFLAGS="$(CFLAGS_FOR_BUILD)" \
|
|
+ CXXFLAGS="$(CXXFLAGS_FOR_BUILD)" \
|
|
LDFLAGS="$(LDFLAGS_FOR_BUILD)"
|
|
|
|
# This is the list of directories to built for the host system.
|
|
--
|
|
2.41.0
|
|
|