pmaports/main/postmarketos-boot-hwtest/APKBUILD
Minecrell a85db1dc7b
*: remove "Contributor:" lines from APKBUILDs (MR 1203)
At the moment we have Contributor: lines on some packages (but not all of them),
but often they don't represent the actual contributors to the package very well.
E.g. when we added them retroactively to the device packages we only added
the initial contributor (which isn't necessarily the person
who made most of the work for a device...)

The Git history is the most representative source for figuring out
who contributed to a package, so there is no reason to duplicate that
into the APKBUILD.

[skip ci]: way too many packages
2020-05-02 21:45:25 +03:00

19 lines
551 B
Text

pkgname=postmarketos-boot-hwtest
pkgver=0.1
pkgrel=0
pkgdesc="Boot into a TTY running hwtest"
url="https://gitlab.com/MartijnBraam/hwtest"
arch="all"
license="MIT"
depends="hwtest ofono dbus-x11"
install="$pkgname.post-install"
source="launch_hwtest.sh"
options="!check"
package() {
mkdir -p $pkgdir
install -D -m755 "$srcdir"/launch_hwtest.sh \
"$pkgdir"/etc/profile.d/99-hwtest.sh
}
sha512sums="2fca42f44918af02ee706e84d00c876630b53605c13daf4c79b097a3ae1d7b323ff658964516c0c9bd098d6c61bebaba0e95e48e416490959f75fa88b7fc943e launch_hwtest.sh"