54d61cd914
Remove console=null cmdline parameter to suppress this warning: WARNING: 'console=null' on kernel cmdline. This is NOT supported!
35 lines
880 B
Text
35 lines
880 B
Text
# Maintainer: Barnabas Czeman <trabarni@gmail.com>
|
|
# Reference: <https://postmarketos.org/devicepkg>
|
|
|
|
pkgname=device-xiaomi-rosy
|
|
pkgdesc="Xiaomi Redmi 5"
|
|
pkgver=2
|
|
pkgrel=0
|
|
url="https://postmarketos.org"
|
|
license="MIT"
|
|
arch="aarch64"
|
|
options="!check !archcheck"
|
|
depends="
|
|
linux-postmarketos-qcom-msm8953
|
|
lk2nd-msm8953
|
|
mkbootimg
|
|
msm-firmware-loader
|
|
postmarketos-base
|
|
soc-qcom-msm8953
|
|
soc-qcom-msm8953-modem
|
|
"
|
|
makedepends="devicepkg-dev"
|
|
source="deviceinfo modules-initfs"
|
|
|
|
build() {
|
|
devicepkg_build $startdir $pkgname
|
|
}
|
|
|
|
package() {
|
|
devicepkg_package $startdir $pkgname
|
|
}
|
|
|
|
sha512sums="
|
|
2e9b884537d8aeb3da83da1e99e25a509e9662dd814caaf3ea707ef52d09fe867df69f24b1e5af64898864169ffaa76c12b21f8e519feb197ccc09d6a4e392bd deviceinfo
|
|
ddc4e788c7cf62a1f0d6228f3bb59b89cba8f30c06d99c945477b0c1931721aefa3dc77e9f90ae3f0ad78979b9c7b228984e0bfd961b3e5eac62961830682939 modules-initfs
|
|
"
|