3ed9591e41
This cmdline argument is now a no-op. Drop it everywhere and add a new CI check to enforce this. Adjust the deprecated "minimal" initramfs variant to use pmos.debug-shell to enable logging instead. It doesn't /support/ dropping to a shell, so the variable takes on a different meaning. But that's ok since it's at least more consistent. [ci:ignore-count] [ci:skip-vercheck] Signed-off-by: Caleb Connolly <caleb@postmarketos.org> Tweaked-by: Oliver Smith <ollieparanoid@postmarketos.org> [ci:skip-build]: kernel builds are very likely to go through now
29 lines
653 B
Text
29 lines
653 B
Text
# Maintainer: Jami Kettunen <jami.kettunen@protonmail.com>
|
|
# Reference: <https://postmarketos.org/devicepkg>
|
|
pkgname=device-volla-yggdrasil
|
|
pkgdesc="Volla Phone"
|
|
pkgver=2
|
|
pkgrel=1
|
|
url="https://postmarketos.org"
|
|
license="MIT"
|
|
arch="aarch64"
|
|
options="!check !archcheck"
|
|
depends="
|
|
linux-postmarketos-mediatek-mt6763
|
|
mkbootimg
|
|
postmarketos-base
|
|
"
|
|
makedepends="devicepkg-dev"
|
|
source="deviceinfo"
|
|
|
|
build() {
|
|
devicepkg_build $startdir $pkgname
|
|
}
|
|
|
|
package() {
|
|
devicepkg_package $startdir $pkgname
|
|
}
|
|
|
|
sha512sums="
|
|
36d82e33787a11872f539943ef154d19591baefda003087d3ba4d947faccf07231ebf76a072ce7183f2a572a59c4064922f67e875e887619c849f7a9e3418e7a deviceinfo
|
|
"
|