28 lines
915 B
Text
28 lines
915 B
Text
# Reference: <https://postmarketos.org/devicepkg>
|
|
pkgname=device-motorola-maserati
|
|
pkgdesc="Motorola Motorola Droid 4"
|
|
pkgver=1
|
|
pkgrel=0
|
|
url="https://postmarketos.org"
|
|
license="MIT"
|
|
arch="armhf"
|
|
options="!check !archcheck"
|
|
depends="postmarketos-base devicepkg-utils linux-motorola-maserati"
|
|
makedepends="devicepkg-dev"
|
|
source="deviceinfo 10-safestrap-maserati.sh"
|
|
|
|
build() {
|
|
devicepkg_build $startdir $pkgname
|
|
}
|
|
|
|
package() {
|
|
devicepkg_package $startdir $pkgname
|
|
|
|
mkdir -p "$pkgdir"/usr/share/mkinitfs/hooks/
|
|
install -Dm644 "$srcdir"/10-safestrap-maserati.sh \
|
|
"$pkgdir"/usr/share/mkinitfs/hooks/
|
|
}
|
|
sha512sums="
|
|
3d9c48f2b3574e8893674867a97e981adf5e03f85c39724b228b032f78421437907245f8fc712770949ddec15e5c68db85d4e8cc504517233a4f758e81e581b4 deviceinfo
|
|
0f46df1da505f2a196d227763da3d7b7620382a01f1b5f0067c4a78eab02415b6f6fdb9277656ae0cfc41996c5ae49ee8605c88cde6ad4a0b5a20634f1d8a4f3 10-safestrap-maserati.sh
|
|
"
|