22 lines
754 B
Diff
22 lines
754 B
Diff
diff --git a/python_utils/types.py b/python_utils/types.py
|
|
index 01c319a..79ef950 100644
|
|
--- a/python_utils/types.py
|
|
+++ b/python_utils/types.py
|
|
@@ -1,7 +1,6 @@
|
|
# pyright: reportWildcardImportFromLibrary=false
|
|
import datetime
|
|
import decimal
|
|
-from typing_extensions import * # type: ignore # noqa: F403
|
|
from typing import * # type: ignore # pragma: no cover # noqa: F403
|
|
from types import * # type: ignore # pragma: no cover # noqa: F403
|
|
|
|
--- a/setup.py
|
|
+++ b/setup.py
|
|
@@ -29,7 +29,6 @@
|
|
),
|
|
package_data={'python_utils': ['py.typed']},
|
|
long_description=long_description,
|
|
- install_requires=['typing_extensions>3.10.0.2'],
|
|
tests_require=['pytest'],
|
|
extras_require={
|
|
'loguru': [
|