diff --git a/user/py3-html-text/APKBUILD b/user/py3-html-text/APKBUILD
deleted file mode 100644
index cc4a1f7..0000000
--- a/user/py3-html-text/APKBUILD
+++ /dev/null
@@ -1,31 +0,0 @@
-# Contributor: Antoine Martin (ayakael)
-# Maintainer: Antoine Martin (ayakael)
-pkgname=py3-html-text
-#_pkgreal is used by apkbuild-pypi to find modules at PyPI
-_pkgreal=html_text
-pkgver=0.5.2
-pkgrel=0
-pkgdesc="Extract text from HTML"
-url="https://pypi.python.org/project/html-rext"
-arch="noarch"
-license="MIT"
-depends="py3-lxml"
-checkdepends="py3-pytest"
-makedepends="py3-setuptools py3-gpep517 py3-wheel"
-source="$pkgname-$pkgver.tar.gz::https://pypi.io/packages/source/h/html_text/html_text-$pkgver.tar.gz"
-builddir="$srcdir/$_pkgreal-$pkgver"
-subpackages="$pkgname-pyc"
-
-build() {
- gpep517 build-wheel \
- --wheel-dir .dist \
- --output-fd 3 3>&1 >&2
-}
-
-package() {
- python3 -m installer -d "$pkgdir" \
- .dist/*.whl
-}
-sha512sums="
-95a4f216329838850fbb2d72a07e953bd115a4e8a8b919dc3cc431d4c1781f2287a6cdf5c7d895caaff18c0b29cd2842bf42852b41d46d009062f94523f1bcde py3-html-text-0.5.2.tar.gz
-"